iTools论坛

 找回密码
 立即注册

扫一扫,访问微社区

查看: 1447|回复: 0

[教程技巧] 【玩机技巧】iOS6.1.3系统微信不能用怎么办?

[复制链接]

211

主题

1567

帖子

2211

兔元宝

管理员

社区QQ达人论坛管理员

发表于 2017-11-16 10:38:03 | 显示全部楼层 |阅读模式


相信不少人把4S降级到6.13以后,微信都用不了了,提示版本太低。

1.png


综合网友经验,简单说下方法。

总的来说,是要修改下微信安装文件夹下 info.plist 文件里面的版本号,这个文件一共有三个。

以微信6.15版本为例(请自行下载,其它版本同理),具体步骤如下:


1、下载6.15版本的微信安装包,通过iTools正常安装,安装完以后,不要运行。


2、打开iTools进入/var/mobile/Applications/406D5B3F-585A-4573-9862-06B4415C3AAE/WeChat.app 路径下(各人手机不同,红字部分可能稍有不同,只要打开以后看到“WeChat.app”即是)。


3、查找“info.plist”,搜索结果会出现三个同名的文件。


4、分别逐一打开,然后搜索关键字“6.1.5”,其中一个文件有三个地方有这个版本号,但内容稍有不同,第一个是“6.1.5”,这个可改可不改,第二、第三个都是“6.1.5.21”,都改为“6.5.0.20”,修改完以后保存、退出。另外两个文件搜索同样的字段“6.1.5”,然后均改为“6.5.0.20”,分别都保存退出。


5、启动微信并使用,会发现朋友圈图片无法正常显示(据说红包也是抢不了,待验证)。然后退出,最好是杀后台。


6、重新打开itools重复第23步的搜索,把之前改动的内容改回去,即把“6.5.0.20”改回“6.1.5.21”,还原本来的版本号,保存退出。


7、修改完毕,重新启动微信,正常恢复使用。


**欢迎加我们企业客服QQ:800081336,我们将竭诚为您服务!感谢您对iTools的支持与关注!
iTools官网:http://www.itools.cn/
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

 
 
官方客服
工作时间:
周一至周五 9:00-18:00
官方客服微博扫一扫

申请友链|Archiver|手机版|小黑屋|iTools论坛 ( 粤ICP备12048604号  

GMT+8, 2019-7-20 03:21 Powered by Discuz! X3 © 2001-2013 Comsenz Inc. 粤ICP备12048604号 

快速回复 返回顶部 返回列表