iTools论坛

 找回密码
 立即注册

扫一扫,访问微社区

查看: 1383|回复: 2

[交流讨论] 有探讨过iOS9的兼容性吗?iPhone5囧么办了

[复制链接]

264

主题

480

帖子

809

兔元宝

高级兔粉

发表于 2015-6-23 14:46:19 | 显示全部楼层 |阅读模式
一些旧款iOS设备的用户可能担心iOS9兼容性如何,苹果除了大幅减少iOS9新系统占用空间(由之前的4.6GB暴降至1.3GB),也优化了对旧款iOS设备的兼容性,所有目前支持iOS8的设备均可以升级,也就是说,从iPhone4s起都可以支持升级iOS9新系统。

6.1925.png


不过,在iOS9中,开发者可以移除对旧款iOS设备的支持。虽然iOS9能在所有可以安装iOS8系统的设备上运行,但应用开发者可以自由的选择更严格的兼容性需求。事实上,iOS9中开发者可以选择让他们的应用只在64位架构上运行。这意味着所有iPod touch、iPhone5s之前的旧款iPhone、和iPad Air之前的旧款iPad都无法安装需要64位架构CPU的应用。


亲们~手上有iPhone 5的会打算升级iOS9玩玩吗?

回复

使用道具 举报

274

主题

629

帖子

3338

兔元宝

版主

社区QQ达人

发表于 2015-6-23 17:53:43 | 显示全部楼层
会尝试以下的,毕竟是大势所趋啊

6

主题

337

帖子

493

兔元宝

中级兔粉

社区QQ达人

发表于 2015-7-7 11:25:08 | 显示全部楼层
iTools问题汇总
这也淘汰得太快了吧
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

 
 
官方客服
工作时间:
周一至周五 9:00-18:00
官方客服微博扫一扫

申请友链|Archiver|手机版|小黑屋|iTools论坛 ( 粤ICP备12048604号  

GMT+8, 2019-7-16 06:00 Powered by Discuz! X3 © 2001-2013 Comsenz Inc. 粤ICP备12048604号 

快速回复 返回顶部 返回列表